?

Log in

No account? Create an account
 
 
24 January 2015 @ 05:58 pm
Question.  
Is livejournal being weird for anyone? Because it's being weird for me. All the links at my_drarry_recs have gone blue – in Firefox, they are the usual red in Safari and Google Chrome. And the livejournal home page is all wonky, with links and images overlapping and stuff.

And you know, that's not even talking about all the other pages. Profiles, update page and, you know, everything else. Did lj change on us again with no warning? WTF?

blink
 
 
 
celestlyncelestlyn on January 24th, 2015 10:03 pm (UTC)
Things seem to be normal for me, at the moment. But some days it goes all wonky for me. I'm on Chrome and it's all good right now.
welcome to villa cariño!capitu on January 24th, 2015 10:06 pm (UTC)
Thank you! My lj looks OK, but everything else is so weird. Other people's layouts, links, homepage, update page. Everything is >.<

ashindkashindk on January 24th, 2015 10:04 pm (UTC)
Things are normal for me, and drarry_recs looks fine in my firefox. The links are red and everything looks like it usually does.
welcome to villa cariño!capitu on January 24th, 2015 10:09 pm (UTC)
Really? In Firefox? Huh. I wonder what's got into mine. Obviously it's a problem with me. Oh my god. I'm the problem! XD

But then, the other day most of the backgrounds were missing (from a couple of communities and stuff) and they came back on their own. Maybe lj is updating a code and it affects certain servers?

Thank you for checking. <333 I'll browse about and see if maybe I need an update or something because it's going to bug me until it gets fixed.
ashindkashindk on January 24th, 2015 10:16 pm (UTC)
Aw! I really doubt that you're the problem. <3
Firefox is weird. So is LJ. I've had to ctrl+alt+del a couple of times today because my browser window froze.

Edited at 2015-01-24 10:17 pm (UTC)
welcome to villa cariño!capitu on January 24th, 2015 10:30 pm (UTC)
Yeah, you're probably right, and it seems other people have been having all sorts of issues. *nods*
sassy_cissasassy_cissa on January 24th, 2015 10:26 pm (UTC)
The pages look normal - but I've been having trouble posting. When I'm in the posting page, the "post" button periodically show up. It's weird.
welcome to villa cariño!capitu on January 24th, 2015 10:31 pm (UTC)
My posting page is completely off. Some options are frozen for me, too. Man. LJ must be fixing/changing something and it's affecting navigation. I hope it gets fixed soon.
writcraftwritcraft on January 24th, 2015 10:27 pm (UTC)
Yeah, I've been in my mod accounts today and a few things looked weird there although it seems to be okay in my journal... o.O
welcome to villa cariño!capitu on January 24th, 2015 10:35 pm (UTC)
Are you using a different browser for your mod accounts? It's more or less normal in Google chrome.

I think it has something to do with this new video hosting thing they announced earlier this week. I don't know what else can it be, but I went to lj news and no news there.
writcraftwritcraft on January 24th, 2015 10:46 pm (UTC)
Yes, I switched from Explorer to Chrome and that seems to be working okay for me now :)
welcome to villa cariño!capitu on January 24th, 2015 11:13 pm (UTC)
*nods* Yeah, it's def a browser problem. :/
Vaysh Swiftstormvaysh on January 24th, 2015 11:22 pm (UTC)
Nothing weird on my side. I am using Chrome.
welcome to villa cariño!capitu on January 25th, 2015 01:48 pm (UTC)
It's all gone back to normal today. \o/

Definitely a livejournal glitch, I think. ^^